OpenWrt Forum Archive

Topic: Zyxel NBG6616: BB per default!

The content of this topic has been archived between 16 Apr 2018 and 19 Apr 2018. Unfortunately there are posts – most likely complete pages – missing.

After a few weeks of uptime with no flaws I updated from LEDE r1813 to LEDE Reboot r2244, Kernel Version 4.4.32 (without reset of settings). Until now everything is still working fine (OpenVPN Server, DDNS, SQM, UPNP).

(Last edited by p4p4 on 20 Nov 2016, 16:33)

openvpn-openssl wont install due to dependencies. howto proceed ?

Is DFS is working when the NBG6616 is used with OpenWRT and/or LEDE?

What is "DFS"?
openvpn-openssl working for anybody? post so bware has some info.
I may set up a vpn within a week or two but I like to be lazy so if anybody has some info...Great smile

oxo wrote:

What is "DFS"?
openvpn-openssl working for anybody? post so bware has some info.
I may set up a vpn within a week or two but I like to be lazy so if anybody has some info...Great smile

I've set up openvpn-openssl and luci-app-openvpn on my NBG6616. They installed without any issues straight from the packages list, took me a while to get it all working though (I had never before configured a vpn server). Can't remember all the guides that I read and used but I think most of it was from the openwrt wiki.

I have an itch to be scratched

iC880A-SPI and the processor on the 6616 has a spi

Use the 6616 as a The Thing Networks Gateway.

Anyone good at poking for signals to see if the SPI is free on the 6616?

https://wireless-solutions.de/products/ … c880a.html

(Last edited by oxo on 19 Mar 2017, 20:19)

Is this also compatible with NBG6617? Or ist there a version coming for NBG6617?

I've already bought one. Maybe someone made some experiences with OpenWrt and NBG6617?

Hello,
i don't understand, does Open-Wrt work on this router?
What does it mean "OpenWrt does not with the present knowledge", considering that the procedure for install it is already  written?
wiki.openwrt.org/toh/zyxel/nbg6616
Can i install it without problems?
using this command:

# wget downloads.openwrt.org/snapshots/trunk/ar71xx/generic/openwrt-ar71xx-generic-NBG6616-squashfs-sysupgrade.bin -O firmware.bin 

?

Beware of the current LEDE snapshot, it bricked my NBG6616. It's now in a boot loop and it doesn't even get far enough for reflashing via TFTP. I don't have a TTL to USB module (yet) so can't really diagnose this further or try and fix it via console...

I have used lots of LEDE snapshot builds on my NBG6616 in the past with no issues whatsoever. I updated via LuCI and checked the sha256sum like I always do, so it seems like there's something wrong with the firmware itself.

Here's the build which bricked my router: Sun Mar 18 06:29:09 2018, sha256sum becb106db9b14390585901cc5ac084a36f5b9a5cc5d9abc9701b489e497f9854

EDIT: Nevermind, I did manage to reflash it via TFTP. I just didn't realize at first that I had to push the WPS-button for quite a long time during boot...

(Last edited by jackster_ on 18 Mar 2018, 16:14)

The discussion might have continued from here.