hi, there
My network has the following configuration
Speedtouch 516v6 is a router (single rj) and i leave PPPoE with it.
Internet is ok. I can control it accessing speedtouch webpage at 10.0.0.138 (192.168.1.254 doesn't work though)
Wired Clients (LAN) have no problem at all acquiring network address.
Wireless clients have the following problem. Both clients can connect for the first time simultaneously, but if one disconnects and try to reconnect, both computers loose connection and get the "The connection has limted or no connectivity" and the only solution is to turn off and on the wireless device ( I use XWRT btw with kamikaze 7.09) or reboot the device. I can detect the network but no connection, and reading log file, looks like it doesn't even "react" to my wireless clients, there's no DHCPOFFER, there's no DISCOVER, nothing....
I have the following configuration
----------------------------------------
config dhcp
option interface lan
option start 100
option limit 150
option leasetime 12h
config dhcp
option interface wan
option ignore 1
config "dnsmasq" ""
----------------------------------------
#### VLAN configuration
config switch eth0
option vlan0 "1 2 3 4 5*"
option vlan1 "0 5"
#### Loopback configuration
config interface loopback
option ifname "lo"
option proto static
option ipaddr 127.0.0.1
option netmask 255.0.0.0
#### LAN configuration
config interface lan
option type bridge
option ifname "eth0.0"
option proto static
option ipaddr 192.168.1.1
option netmask 255.255.255.0
#### WAN configuration
config interface wan
option ifname "eth0.1"
option proto dhcp
----------------------------------------
config wifi-device wl0
option type broadcom
option channel 5
option disabled '0'
config wifi-iface
option device wl0
option network lan
option mode ap
option ssid 'WL500gP'
option encryption 'psk'
option hidden '0'
option isolate '0'
option bgscan '0'
option wds '0'
option key '*********'
----------------------------------------
What could be the problem, doc?
(I've already tried to give fixed IPs by mac, same thing though...)
I have samba, usb and print server, etc, but i think there's no relation with it...
Problem is router does not give IPs to my clients
regards
sorry for bad english