I was unable to install openvpn to WRT54GL in Kamikaze 8.09RC2. The ntpdate install went OK, but after opkg install openvpn I got error like this: Only have 1132 available blocks on filesystem /, pkg libopenssl needs 1257.

Actually it seems, that not so much space is needed (because of compression?), so adding "option force_space" to /etc/opkg.conf  somehow solves the problem. This is definitely not the clean solution, but it does work for me.