OpenWrt Forum Archive

Topic: TL-MR11U direct FW web upgrade with MR3040 /Chinse to English/

The content of this topic has been archived between 26 Apr 2018 and 2 May 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

thanks for the reply nebbia88. but now im stock after creating password at telnet. dont know where to get Lucy or opkg. not really familiar with this. can some help me. tia.

there are hundreds of topics about this very same problem.

keywords:
missing luci
missing gui
opkg update not working
internet not working
configure internet from cli

and so on...

if you cannot find anything after some time post here...

thanks for the reply nebbia88. i'm using PuTTY right now and i already change the passwd and can enter in ssh. the thing is i cant update the opkg package. i think i need to change my config in my 3g or connect my mr11u to another wifi so i can download the opkg package and download Lucy but i dont know what commands should i input to there and what should i change. pls help... super not familiar w/ the commands...

(Last edited by anthonydeleon1985 on 31 Jul 2014, 13:00)

hi. i already install luci and i want to try the firmware of mveplus but the links are dead. pls anybody have a copy that can be uploaded. thanks

nnsltlh wrote:

Here !!! can help you i follow this way and success


OpenWrt for TL-MR11U v2

http://uploaded.net/file/2tsiskq1


GUIDE. HOW TO FLASH OEM TL-MR3040 FIRMWARE
Please give me some time to test how it will work, otherwise you are flashing on your own risk
Thanks to Sin for posting firmware file and Lcdx for reupload it to english website.
I have TL_MR11U v2 and was able to flash it to usual TL-MR3040 firmware. Below a short instruction. Files available by link below.
1. Flash from Chinese firmware to OpenWRT

OpenWrt for TL-MR11U v2

http://uploaded.net/file/2tsiskq1  .

2. Login to your router and change root password to enable SSH.
3. Run webserver on your PC and share TL-MR3040 firmware. (Run HFS from archive, Menu - Add files - and choose TL-MR3040 firmware. Copy http adress from string in program )
4. Run putty. Connect to your router by entering router IP adress - default 192.168.1.1 choose SSH, default port is 22. and press Open
5. Login as root. Enter your password.
6. Enter commands "cd /tmp"
7. "wget http://YOUR_PC_IP/FIRMWARE_NAME.bin" (from HFS)
8. "mtd -r write /tmp/FIRMWARE_NAME.bin firmware"
9. Wait a little. Router will reboot and you will be on stock MR3040 firmware. PLEASE NOTE. In MR3040 firmware dafault IP adress is 192.168.0.1


http://depositfiles.com/files/m2vl0lhnw

thanks to johndoe!


can i use this for mr11u v1.1?

Files of mveplus were removed from Dropbox.

Been trying to figure this out but so far not getting anywhere.
I tried flashing my MR11U v.1.1 a while ago and thought it was bricked.
Now found out about getting in with Putty but cant seem to figure out how to get the gui loaded.
Probably need to get it configured with command line to connect to wifi internet  but not having any luck.

Any assistance would be much appreciated.

mveplus wrote:

TP?????????.exe
Should work also for other Chinese routers like TP-LINK, FAST, Mercury, etc.

Use it at your risk!

Cheers

anybody knows where the source of this tool can be found? recently some tp-link images appeared with ascii region code in image header and both tool versions i've tried (1.00 and 1.02) do not accept full hex range but numerical only (0-9)

The discussion might have continued from here.