OpenWrt Forum Archive

Topic: Arcadyan ARW7519 (VR9) Support?

The content of this topic has been archived between 30 Mar 2018 and 20 Apr 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

hello every bady I have a problem with a Livebox 2.1 Astoria . ARV7519RW22
I try to connecte it with serial port to show its bootloader  , i needed  a convertiser RS232 to TTL , I made one as this shemat :

and the result was :

i connect my livebox with the serial port to the RS232 TTL converter … jpg?cache=

i configured my consols " hyperterminal , putty, and also minicom in lunix " to lestning the resulta from the router , but i show a garbled result  :

i tried  to changer the bitrate but no result , the same problem , just the symbol garble be more garbled ,
i have the same probleme with a SMC yacom router , I posted a video in youtube who described the problem :

so if someone have the sollution  can advises me . i ll be Grateful.
thinks (^-^)

Hello guys!
I've got a problem with this device too. At first, I apologise for my bad English.
Well I want to unlock this Livebox 2.1 Astoria to use it for my home ISP. I tried it by UART but I didn't know that connecting VCC will brick my device. So it's bricked. And only Power and WiFi is lights on.
Actulally, I still able to see how Livebox loads firmware but I can't to stop loading because I don't know the command.
Is it possible to do something with him to unlock and unbrick him, huh?!

The discussion might have continued from here.