OpenWrt Forum Archive

Topic: linksys wrt54gl

The content of this topic has been archived on 22 Apr 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

I just purchased this router(linksys54gl) and finally got some time off from work to ask this question. Is linksys wrt54gl stable with openwrt?  So yeah today I want to upgrade my router can anyone suggest the best firmware or latest version for my router and also is there a ettercap package available with the firmware your suggesting? At this time your suggestions can be helpful.thank you

Please check http://wiki.openwrt.org/toh/linksys/wrt54g

I suggest you can use Backfire (current stable version is 10.03.1) brcm-2.4
Personally I advice against brcm47xx as 16MB RAM is not enough for the newer kernel.

The upcoming Attitude Adjustment (12.09) will not support WRT54GL, so Backfire is here to stay for ages.

(Last edited by nott on 1 Oct 2012, 18:25)

nott wrote:

Please check http://wiki.openwrt.org/toh/linksys/wrt54g

I suggest you can use Backfire (current stable version is 10.03.1) brcm-2.4
Personally I advice against brcm47xx as 16MB RAM is not enough for the newer kernel.

The upcoming Attitude Adjustment (12.09) will not support WRT54GL, so Backfire is here to stay for ages.

Agreed.

nott wrote:

Please check http://wiki.openwrt.org/toh/linksys/wrt54g

I suggest you can use Backfire (current stable version is 10.03.1) brcm-2.4
Personally I advice against brcm47xx as 16MB RAM is not enough for the newer kernel.

The upcoming Attitude Adjustment (12.09) will not support WRT54GL, so Backfire is here to stay for ages.

Agreed.

The discussion might have continued from here.