OpenWrt Forum Archive

Topic: [Help] Flash OpenWrt ZTE H108n (possible?)

The content of this topic has been archived on 24 Apr 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

Hi, I was reading about the openwrt firmware and as my model not figured it could not be installed. But I found that if this model can http://wiki.openwrt.org/toh/adb/p.dg_a4001n1 and disarmament my router and I realized that having this data.

Processor: Broadcom - bcm63281kfbg
Memory: Nanya nt5tu32m16dg-ac
Wifi: Broadcom bcm43225kml
Flash memory: mxic mx25l6406e

From what I could find is the same processor, wifi chip also, according to the manufacturer says the flash is 64 mb but less I think though is the same brand as the ADB, the bootloader you have is the same that I have , attached picture to see. I wanted to know as I am new and do not speak English if someone could give me a hand, eh I already flashed another router but with another firmware THROUGH the serial port and I went well (CA42). If I had a hand thanks. I put pictures after the serial port and chips.

http://i931.photobucket.com/albums/ad157/Fedex159/1-15_zpsf435463d.jpg

http://i931.photobucket.com/albums/ad157/Fedex159/Foto0009_zps412fbe4f.jpg

(Last edited by Fedex15 on 14 Mar 2013, 19:13)

Pudiste cambiarle el firmware? Leí en otro lado algún post preguntando lo mismo y te encontré aquí tambien jajaja.
Me regalaron un mdm de éstos y ahora pienso flashearlo y en un rato te comento que pasó.
Saludos.

No funciona sad(
Le hago el upgrade (NO TIENE PARA HACER UN BACKUP DEL FIRMWARE ORIGINAL), reinicia y sigue con el mismo pedorro firmware de Arnet, una garcha.
A ver si logramos cambiarle el firm a éste mdm.
Abrazo.

Ok, seguí investigando y logré acceder al modo de flasheo.

Para iniciar el flasheo seguir éstos pasos:
1. Apagar el modem.
2. Pulsar el boton de "reset" y sin soltarlo encender el modem
3. Una vez encendido el modem y con el botón de "reset" pulsado, esperar 20 segundos aproximadamente.
4. Ingresar a "192.168.1.1" y automáticamente entrará a "192.168.1.1/upload.html".
5. Nos pedirá seleccionar la imagen a subir y luego debemos pulsar en "upgrade".
6. Cuando empiece el flasheo del modem, la luz de "power" cambiará de verde a rojo hasta que termina (en teoría) y luego queda en color naranja.
7. De ahí en más, no sé que pasa porque no tengo acceso al modem ingresando al "192.168.1.1" pero en la placa de red tengo asignada una IP "192.168.1.xxx" que me la asigna el modem evidentemente.

PD: La luz del power queda en color naranja, ni verde, ni roja. Extraño...

Hola, tengo un modem de estos y estaba por flashearlo, como te fue al final?
Probaste ingresar por telnet?

hi,

it seems that this thread is dead !!!
anything new about it???

djalfredosolis please respond.

cheers

The discussion might have continued from here.