OpenWrt Forum Archive

Topic: the file Packages.gz is old, and 'opkg update' got a old file

The content of this topic has been archived on 29 Apr 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

http://downloads.openwrt.org/snapshots/ … ackages.gz is too old.
but 'Packages' file is good
so ,anybody forget to gzip the file ?
users cannot run
opkg install luci
to install luci for openwrt ,Packages.gz has r9955, but the ftp has r9960

The upload is automatic process in the the buildbot.
You have probably downloaded just before the buildbot has uploaded the next build's files.

Currently there are fresh files:
http://downloads.openwrt.org/snapshots/ … /packages/
Packages                                           06-Mar-2014 11:00             2002044
Packages.gz                                        06-Mar-2014 11:00              516902

Last buildbot run:
http://buildbot.openwrt.org:8010/builde … builds/438
http://buildbot.openwrt.org:8010/builders/ar71xx

 BARRIER BREAKER (Bleeding Edge, r39776)
 -----------------------------------------------------
  * 1/2 oz Galliano         Pour all ingredients into
  * 4 oz cold Coffee        an irish coffee mug filled
  * 1 1/2 oz Dark Rum       with crushed ice. Stir.
  * 2 tsp. Creme de Cacao
 -----------------------------------------------------
root@OpenWrt:~# opkg update
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages/Packages.gz.
Updated list of available packages in /var/opkg-lists/barrier_breaker.
root@OpenWrt:~#

(Last edited by hnyman on 6 Mar 2014, 17:41)

it's ok now~ thanks~

umm ,i'm just install luci for my 703N, but when i run 'uhttpd start' ,it says 'Error: No sockets bound, unable to continue'....
so, how can i do?

you are probably missing some config arguments, as you have kept your old config in sysupgrade.
Read this thread: https://forum.openwrt.org/viewtopic.php?id=48518

(Last edited by hnyman on 6 Mar 2014, 17:51)

The discussion might have continued from here.