Be it russian and all, but I was able to successfully flash normally from the WEB GUI with this: http://cyber-place.ru/showpost.php?p=30 … tcount=619 "    TP-LINK-uboot-writable.zip".. Didn't check which OpenWRT was flashed with it; I successfully flashed the firmware listed in the other instructions (it's what I had at hand with only WR703N connected.. Couldn't bother installing a firmware with luci big_smile)
... So next some small instructions on installing Luci / webgui



Change IP from WR703N and connect to your existing network (change to your network's values)

uci set network.lan.ipaddr=192.168.1.115
uci set network.lan.netmask=255.255.255.0
uci set network.lan.gateway=192.168.1.1
uci set network.lan.dns=192.168.1.1

Then from https://wiki.openwrt.org/doc/howto/luci … stallation

On WR703 box:

opkg update
opkg install luci

Then
/etc/init.d/uhttpd start
/etc/init.d/uhttpd enable

This helped a bit:
https://forum.openwrt.org/viewtopic.php … 58#p167158

Also for the interested

I went for the wireless option straight..., Still setting the IP adresses, but first the wifi

wifi config...

config wifi-iface
        option device   radio0
        option network  lan
        option mode    client
        option ssid     your network
        option encryption psk2
        option key     your wpa2 key

then the commands

uci set network.lan.ipaddr=192.168.1.115
uci set network.lan.netmask=255.255.255.0
uci set network.lan.gateway=192.168.1.1
uci set network.lan.dns=192.168.1.1


EDIT:
I actually didn't follow the wifi rules completely.. Mostly followed the bridging rules, from which the most important are

to /etc/config/network :

Change your lan ip to 192.168.3.1 etc (different than your internet router gateway so you can still access it)

config interface 'wwan'
    option proto 'dhcp'

The DHCP settings in /etc/config/dhcp :

config dhcp lan
    option interface    lan
    option start     100
    option limit    150
    option leasetime    12h
    option ignore    0

config dhcp wan
    option interface    wan
    option ignore    1


Help found here: https://forum.openwrt.org/viewtopic.php?id=39077

And finally I went and installed Multiweb or Huntsman smile http://ofmodemsandmen.com/downloadsm.html

(Last edited by lpto on 23 Dec 2015, 02:04)