OpenWrt Forum Archive

Topic: WEP on the wgt634u?

The content of this topic has been archived on 16 Nov 2014. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

Hey I was wondering if anybody knows if WEP can be configured on kamikaze?  I am having trouble finding any documentation on it and all the stuff on the OpenWrt documentation talks about is changing nvram variables which i know kamikaze doesn't use.  Can anybody point me in the right direction?

Also, is it possible to use WDS to connect kamikaze to a wireless network that is using WEP?

Any help would be appreciated.

where can I get the ( openwrt-wgt634u-2.6-squashfs.bin ) ?  also I dont understand what the "mtd or dd " is in the wrt634U restore thread.  Still no luck getting my Lan's to function after instlling the original netgear.img.1 or .2 and configuring my CFE STARTUP to boot.  Would like to try the 2.6-squashfs.bin but cant locate it.

Can you point me in a direction?

I found mine here:
dd is a command in linux that splits up files, you would run that command from a linux box to split up the default netgear image into flashable chunks.  I'm sure it can be done from windows, but i don't know how.

Thanks SpyderMan, you have helped me a lot.  I have gotten my somewhat dead and almost round filed unit back to life.  Don't know if I will keep it or not.  At least I have learned a lot out of this, been some years ago that I use to trouble shoot units. Found myself really rusty.  I found a quick way to bring them back using the CFE serial and activating the lan port via ifconfig.  Worked for me anyway with just a few commands that I peiced together from here and there.

Thanks a bunch

(Last edited by Adrianlem on 27 Mar 2006, 07:48)

The discussion might have continued from here.