@cluprogram
what is the output of /etc/config/wireless
Be sure to sanitize any private information before posting the results.
The content of this topic has been archived between 16 Sep 2014 and 7 May 2018. Unfortunately there are posts – most likely complete pages – missing.
@cluprogram
what is the output of /etc/config/wireless
Be sure to sanitize any private information before posting the results.
I deleted my comment prematurely it seems, as I thought I had this fixed...
Whenever I try to build a new trunk image, I receive the following error:
Applying /home/jw0914/openwrt/target/linux/generic/patches-4.4/271-uapi-libc-compat.h-do-not-rely-on-__GLIBC__.patch using plaintext:
patching file include/uapi/linux/libc-compat.h
Hunk #1 FAILED at 48.
Hunk #2 succeeded at 102 (offset 34 lines).
Hunk #3 succeeded at 117 (offset 34 lines).
Hunk #4 succeeded at 127 (offset 34 lines).
Hunk #5 succeeded at 149 with fuzz 2 (offset 34 lines).
Hunk #6 succeeded at 182 (offset 44 lines).
1 out of 6 hunks FAILED -- saving rejects to file include/uapi/linux/libc-compat.h.rej
Patch failed! Please fix /home/jw0914/openwrt/target/linux/generic/patches-4.4/271-uapi-libc-compat.h-do-not-rely-on-__GLIBC__.patch!
Makefile:100: recipe for target '/home/jw0914/openwrt/build_dir/toolchain-arm_cortex-a9+vfpv3_gcc-5.3.0_musl-1.1.14_eabi/linux-4.4.12/.prepared' failed
make[3]: *** [/home/jw0914/openwrt/build_dir/toolchain-arm_cortex-a9+vfpv3_gcc-5.3.0_musl-1.1.14_eabi/linux-4.4.12/.prepared] Error 1
make[3]: Leaving directory '/home/jw0914/openwrt/toolchain/kernel-headers'
toolchain/Makefile:81: recipe for target 'toolchain/kernel-headers/prepare' failed
make[2]: *** [toolchain/kernel-headers/prepare] Error 2
make[2]: Leaving directory '/home/jw0914/openwrt'
toolchain/Makefile:80: recipe for target '/home/jw0914/openwrt/staging_dir/toolchain-arm_cortex-a9+vfpv3_gcc-5.3.0_musl-1.1.14_eabi/stamp/.toolchain_install' failed
make[1]: *** [/home/jw0914/openwrt/staging_dir/toolchain-arm_cortex-a9+vfpv3_gcc-5.3.0_musl-1.1.14_eabi/stamp/.toolchain_install] Error 2
make[1]: Leaving directory '/home/jw0914/openwrt'
/home/jw0914/openwrt/include/toplevel.mk:192: recipe for target 'world' failed
make: *** [world] Error 2
I've tried manually changing the code in libc-compat.h, however as soon as the next patch (beginning 272) is applied, it reverts libc-compat.h back to it's default prior to the manual edit.
I thought perhaps i edited something in the build root that's causing this, however I've ran make dirclean, as well as make distclean, with the same error occurring each time.
Code causing error:
@@ -48,13 +48,13 @@
#ifndef _UAPI_LIBC_COMPAT_H
#define _UAPI_LIBC_COMPAT_H
-/* We have included glibc headers... */
-#if defined(__GLIBC__)
+/* We have included libc headers... */
+#if !defined(__KERNEL__)
-/* Coordinate with glibc netinet/in.h header. */
+/* Coordinate with libc netinet/in.h header. */
#if defined(_NETINET_IN_H)
-/* GLIBC headers included first so don't define anything
+/* LIBC headers included first so don't define anything
* that would already be defined. */
#define __UAPI_DEF_IN_ADDR 0
#define __UAPI_DEF_IN_IPPROTO 0
(Last edited by JW0914 on 5 Jun 2016, 16:19)
For the record, I built the latest CC branch with the new driver with no problems.
I wrote a patch to remove all the other patches and update the driver version.
This is a gargoyle specific patch otherwise I'd share it.
@JW0914
Rather than editing the files, rework the offending patches. On the other hand, I will talk to Kaloz and [mbm] about branching a new release based on LTSI kernel (currently 4.1 - and I have most backport patches ready) while bumping trunk to a newer kernel version. Since the people responsible for that have abandoned the OpenWRT ship, we shall see who will assume the task.
nitroshift
padlak wrote:Hi,
I have got linksys 1900acs with today's firmware from @mrfrezee,
I still got high ping to wan issue, I am using basic wifi configPing statistics for 192.168.0.1: Packets: Sent = 760, Received = 760, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 1ms, Maximum = 202ms, Average = 14ms
Distance from laptop to the router about 50cm, only 3 network's on 5GHz,
config wifi-device 'radio0' option channel '52' config wifi-iface option encryption 'psk2'
My wifi card is Intel Dual Band 3160, it doesnt matter if laptop is connected to the 2,4 or 5Ghz issue is same on both network's.
Any advise please?@UPDATE
I think wifi card in my laptop is s**t this is not the first case...Its doubtful it's a wifi issue... have you tested via ethernet? If not, please do so, and if similar results are had, it may be odhcpd causing the issue. Switching to dhcpd solved this for another user.
Your WiFi card quality shouldn't matter if you're pinging an IP in your LAN, as it should resolve in ~1ms.
I did notice two things in your wifi config:
Your ac channel is far too low; it should be as high as possible. Try channels in the 150 range (or whatever the highest channels allowed in DE are).
Your encryption is not sufficient; it should be psk2+ccmp, as TKIP is not secure
I have changed encryption and channel to 140 Nothing has changed still same issue, I will try test it on Ubuntu.
@UPDATE
Please see below ping's on Ubuntu, seems a bit better, but is still not perfect... any ideas?
--- 192.168.0.1 ping statistics ---
410 packets transmitted, 392 received, 4% packet loss, time 409656ms
rtt min/avg/max/mdev = 0.633/4.282/115.964/12.088 ms
(Last edited by padlak on 5 Jun 2016, 10:36)
Hey @mrfrezee ,
I was using your public builds for Mamba, in latest version I have problem with leds. I only see power led in luci led config page. Should I clean flash and re configure it or can I solve problem somehow?
Thanks.
(Last edited by barisahmet on 5 Jun 2016, 14:39)
@NemoAlex
I saw you having had issues with building for stable so I tried building mwlwifi with the sdk (first time user), however, the headaches aren't with mwlwifi but other drivers. After cleaning out I was able to compile current mwlwifi. Haven't tested the result as I have no physical access for a few days and I don't want to break it till then
See: https://gist.github.com/anonymous/6eef5 … 8334988944
PS: You can further clean out for faster builds if you like.
@david502c Here is the wireless config. Now this morning I am noticing that the Wifi (both radios) drop completely after like 15 min. At that point I have to reboot the router to get it back. (That's new as of this morning) Thanks!
config fi-device 'radio0'
option type 'mac80211'
option hwmode '11a'
option path 'soc/soc:pcie-controller/pci0000:00/0000:00:01.0/0000:01:00.
option channel 'auto'
option txpower '17'
option htmode 'VHT20'
option country 'US'
config wifi-iface
option device 'radio0'
option mode 'ap'
option macaddr xxxx
option encryption 'psk2'
option key xxxx
option ssid 'EquestriaRadioAC'
option network 'lan'
config wifi-device 'radio1'
option type 'mac80211'
option path 'soc/soc:pcie-controller/pci0000:00/0000:00:02.0/0000:02:00.
option hwmode '11a'
option channel 'auto'
option country 'US'
config wifi-iface
option device 'radio1'
option mode 'ap'
option encryption 'none'
option ssid 'EquestriaWifi'
option key '1'
option eap_type 'tls'
option auth 'PAP'
option network 'lan'
option macaddr 'cxxx
wifi-device 'radio0'
option type 'mac80211'
option hwmode '11a'
option path 'soc/soc:pcie-controller/pci0000:00/0000:00:01.0/0000:01:00.
option channel 'auto'
option txpower '17'
option htmode 'VHT20'
option country 'US'
config wifi-iface
option device 'radio0'
option mode 'ap'
option macaddr xxx
option encryption 'psk2'
option key xxx
I /etc/config/wireless [Modified] 37/72 51%
@cluprogram
I had a similar issue where I could not configure 5GHz wireless. I found that the option path statement in etc/config/wireless needed platform at the beginning.
Here is option path from my working config;
Radio0
option path 'platform/soc/soc:pcie-controller/pci0000:00/0000:00:02.0/0000:02:00.0'
Radio1
option path 'platform/soc/soc:pcie-controller/pci0000:00/0000:00:03.0/0000:03:00.0'
I suspect with this change things will work better for you.
I had to add this to david502's build.
--bill
(Last edited by bill1228 on 5 Jun 2016, 15:25)
@JW0914
Rather than editing the files, rework the offending patches. On the other hand, I will talk to Kaloz and [mbm] about branching a new release based on LTSI kernel (currently 4.1 - and I have most backport patches ready) while bumping trunk to a newer kernel version. Since the people responsible for that have abandoned the OpenWRT ship, we shall see who will assume the task.
nitroshift
It appears the issue is with trying to build with kernel 4.4.12 (I don't have the hash for .11; where do I go to get the hashes for different versions?], as I created a new build directory last night and have successfully built a bare bones image with no customizations to the config except Image Configuration customizations with kernel 4.4.10.
I suspect I had issues compiling other kernel versions last night due to a dirty build environment with leftover files/code for kernel 4.4.12.
@padlak Are you having the same issue with both radios, or just one? With Android (Nexus 6; CM13 Snapshot), I'm getting ping returns in ~26ms; however, you shouldn't have packet loss pinging your dhcp server.
Have you updated your drivers for the 3160 (pull from Intel's site directly)? If so, @mrfreeze may need to chime in
To All Should SQM be used over QOS for qos? If so, does anyone recommend a good source to read up on how to properly configure SQM? I tried using it before, however always had issues with my Harmony Elite hanging on commands and switched back to QOS, as I could place the qos rules for the Elite at the top.
(Last edited by JW0914 on 5 Jun 2016, 15:49)
Using mwlwifi driver 10.3.0.17-20160601 on davidc's latest build.
5GHz works great at first giving me 80+ Mbps on speedtest, but after a few hours I can only get ~15 Mbps. Multiple devices tested. Anyone else getting this?
A reboot will temporarily fix the issue.
(Last edited by frybread on 5 Jun 2016, 16:16)
@JW0914
Although stepping back a version is not likely to help, you can generate the hash with:
md5sum file
Edit:
There is also a page @ kernel.org I think. On all things SQM, read post by moeller0.
(Last edited by anomeome on 5 Jun 2016, 16:31)
Using mwlwifi driver 10.3.0.17-20160601 on davidc's latest build.
5GHz works great at first giving me 80+ Mbps on speedtest, but after a few hours I can only get ~15 Mbps. Multiple devices tested. Anyone else getting this?
A reboot will temporarily fix the issue.
Anther build with new wifi driver will be uploaded today. Give that a try, and if the problem persists, then you may want to report the issue officially, and I can show you where to do that if you don't know.
(Last edited by davidc502 on 5 Jun 2016, 16:33)
@JW0914
Although stepping back a version is not likely to help, you can generate the hash with:
md5sum file
Oh... duh lol Thanks! =]
@david502c Here is the wireless config. Now this morning I am noticing that the Wifi (both radios) drop completely after like 15 min. At that point I have to reboot the router to get it back. (That's new as of this morning) Thanks!
Delete the extra Radio0 at the bottom of the configuration.
"wifi-device 'radio0'
option type 'mac80211'
option hwmode '11a'
option path 'soc/soc:pcie-controller/pci0000:00/0000:00:01.0/0000:01:00.
option channel 'auto'
option txpower '17'
option htmode 'VHT20'
option country 'US'
config wifi-iface
option device 'radio0'
option mode 'ap'
option macaddr xxx
option encryption 'psk2'
option key xxx"
Then do as bill suggests above, and that should fix the issue.
For those suffering the misconfiguration of /etc/config/wireless file. Does this not work?
For those suffering the misconfiguration of /etc/config/wireless file. Does this not work?
**EDIT**
Actually, I wonder if we found a bug... Tested regeneration, and this is the output. Notice "platform" is left out of the path on both wireless.
root@OpenWrt:~# cat /etc/config/wireless
config wifi-device radio0
option type mac80211
option channel 11
option hwmode 11g
option path 'soc/soc:pcie-controller/pci0000:00/0000:00:02.0/0000:02:00.0'
option htmode HT20
# REMOVE THIS LINE TO ENABLE WIFI:
option disabled 1
config wifi-iface
option device radio0
option network lan
option mode ap
option ssid OpenWrt
option encryption none
config wifi-device radio1
option type mac80211
option channel 36
option hwmode 11a
option path 'soc/soc:pcie-controller/pci0000:00/0000:00:03.0/0000:03:00.0'
option htmode VHT80
# REMOVE THIS LINE TO ENABLE WIFI:
option disabled 1
config wifi-iface
option device radio1
option network lan
option mode ap
option ssid OpenWrt
option encryption none
(Last edited by davidc502 on 5 Jun 2016, 17:39)
nitroshift wrote:@JW0914
Rather than editing the files, rework the offending patches. On the other hand, I will talk to Kaloz and [mbm] about branching a new release based on LTSI kernel (currently 4.1 - and I have most backport patches ready) while bumping trunk to a newer kernel version. Since the people responsible for that have abandoned the OpenWRT ship, we shall see who will assume the task.
nitroshift
It appears the issue is with trying to build with kernel 4.4.12 (I don't have the hash for .11; where do I go to get the hashes for different versions?], as I created a new build directory last night and have successfully built a bare bones image with no customizations to the config except Image Configuration customizations with kernel 4.4.10.
I suspect I had issues compiling other kernel versions last night due to a dirty build environment with leftover files/code for kernel 4.4.12.
@padlak Are you having the same issue with both radios, or just one? With Android (Nexus 6; CM13 Snapshot), I'm getting ping returns in ~26ms; however, you shouldn't have packet loss pinging your dhcp server.
Have you updated your drivers for the 3160 (pull from Intel's site directly)? If so, @mrfreeze may need to chime in
To All Should SQM be used over QOS for qos? If so, does anyone recommend a good source to read up on how to properly configure SQM? I tried using it before, however always had issues with my Harmony Elite hanging on commands and switched back to QOS, as I could place the qos rules for the Elite at the top.
I have got the same issue on both radios, wifi driver is upto date from Intel website.
@davidc502
So I wonder if this is always the cause? I don't know if a static file is dumped in the image at build time, or if firstboot is generating this initially. If the later than everyone should see this on a new flash. Most are just restoring a config backup so issue has just gone unnoticed?
latest build: latest mwlwifi driver:
10694.629097] ieee80211 phy0: failed to reallocate TX buffer
[10694.634621] ieee80211 phy1: failed to reallocate TX buffer
[10695.432402] ieee80211 phy0: failed to reallocate TX buffer
[10695.437922] ieee80211 phy1: failed to reallocate TX buffer
[10698.433013] ieee80211 phy0: failed to reallocate TX buffer
[10698.438533] ieee80211 phy1: failed to reallocate TX buffer
[10699.395399] ieee80211 phy1: failed to reallocate TX buffer
[10706.824732] ieee80211 phy0: failed to reallocate TX buffer
[10707.434457] ieee80211 phy0: failed to reallocate TX buffer
[10707.439984] ieee80211 phy1: failed to reallocate TX buffer
[10711.415797] ieee80211 phy0: failed to reallocate TX buffer
[10711.421328] ieee80211 phy1: failed to reallocate TX buffer
[10723.436288] ieee80211 phy0: failed to reallocate TX buffer
[10723.441824] ieee80211 phy1: failed to reallocate TX buffer
[10735.460452] ieee80211 phy0: failed to reallocate TX buffer
[10735.465983] ieee80211 phy1: failed to reallocate TX buffer
what is that?
and during the 14GB file copy from SATA HDD (70MB/s) i got these errors! bad sata cable maybe?
[12058.840663] ata2.00: exception Emask 0x10 SAct 0x7fffc07f SErr 0x400000 action 0x6 frozen
[12058.848888] ata2.00: irq_stat 0x08000000, interface fatal error
[12058.854857] ata2.00: cmd 61/00:00:00:a8:8e/08:00:4d:00:00/40 tag 0 ncq 1048576 out
[12058.854857] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12058.870508] ata2.00: cmd 61/00:08:00:b0:8e/08:00:4d:00:00/40 tag 1 ncq 1048576 out
[12058.870508] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12058.886180] ata2.00: cmd 61/00:10:00:b8:8e/08:00:4d:00:00/40 tag 2 ncq 1048576 out
[12058.886180] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12058.901834] ata2.00: cmd 61/00:18:00:c0:8e/08:00:4d:00:00/40 tag 3 ncq 1048576 out
[12058.901834] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12058.917478] ata2.00: cmd 61/00:20:00:c8:8e/08:00:4d:00:00/40 tag 4 ncq 1048576 out
[12058.917478] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12058.933128] ata2.00: cmd 61/68:28:00:d0:8e/02:00:4d:00:00/40 tag 5 ncq 315392 out
[12058.933128] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12058.948729] ata2.00: cmd 61/40:30:d8:18:04/00:00:3a:00:00/40 tag 6 ncq 32768 out
[12058.948729] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12058.964278] ata2.00: cmd 61/00:70:68:2a:8e/08:00:4d:00:00/40 tag 14 ncq 1048576 out
[12058.964278] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12058.980114] ata2.00: cmd 61/00:78:68:32:8e/08:00:4d:00:00/40 tag 15 ncq 1048576 out
[12058.980114] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12058.995924] ata2.00: cmd 61/78:80:68:3a:8e/06:00:4d:00:00/40 tag 16 ncq 847872 out
[12058.995924] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.011582] ata2.00: cmd 61/20:88:e0:40:8e/07:00:4d:00:00/40 tag 17 ncq 933888 out
[12059.011582] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.027240] ata2.00: cmd 61/00:90:00:48:8e/08:00:4d:00:00/40 tag 18 ncq 1048576 out
[12059.027240] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.042992] ata2.00: cmd 61/00:98:00:50:8e/08:00:4d:00:00/40 tag 19 ncq 1048576 out
[12059.042992] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.058740] ata2.00: cmd 61/00:a0:00:58:8e/08:00:4d:00:00/40 tag 20 ncq 1048576 out
[12059.058740] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.074612] ata2.00: cmd 61/00:a8:00:60:8e/08:00:4d:00:00/40 tag 21 ncq 1048576 out
[12059.074612] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.090404] ata2.00: cmd 61/00:b0:00:68:8e/08:00:4d:00:00/40 tag 22 ncq 1048576 out
[12059.090404] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.106146] ata2.00: cmd 61/68:b8:00:70:8e/02:00:4d:00:00/40 tag 23 ncq 315392 out
[12059.106146] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.121792] ata2.00: cmd 61/00:c0:68:72:8e/08:00:4d:00:00/40 tag 24 ncq 1048576 out
[12059.121792] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.137535] ata2.00: cmd 61/e8:c8:68:7a:8e/07:00:4d:00:00/40 tag 25 ncq 1036288 out
[12059.137535] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.153284] ata2.00: cmd 61/b0:d0:50:82:8e/05:00:4d:00:00/40 tag 26 ncq 745472 out
[12059.153284] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.168928] ata2.00: cmd 61/00:d8:00:88:8e/08:00:4d:00:00/40 tag 27 ncq 1048576 out
[12059.168928] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.184660] ata2.00: cmd 61/00:e0:00:90:8e/08:00:4d:00:00/40 tag 28 ncq 1048576 out
[12059.184660] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.200390] ata2.00: cmd 61/f8:e8:00:98:8e/07:00:4d:00:00/40 tag 29 ncq 1044480 out
[12059.200390] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.216124] ata2.00: cmd 61/08:f0:f8:9f:8e/08:00:4d:00:00/40 tag 30 ncq 1052672 out
[12059.216124] res 40/00:34:d8:18:04/00:00:3a:00:00/40 Emask 0x10 (ATA bus error)
[12059.231866] ata2: hard resetting link
[12059.580616] ata2: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[12059.599231] ata2.00: configured for UDMA/133
[12059.603564] ata2: EH complete
[12144.685940] ieee80211 phy0: failed to reallocate TX buffer
[12144.691467] ieee80211 phy1: failed to reallocate TX buffer
(Last edited by gsustek on 5 Jun 2016, 18:06)
@davidc502
So I wonder if this is always the cause? I don't know if a static file is dumped in the image at build time, or if firstboot is generating this initially. If the later than everyone should see this on a new flash. Most are just restoring a config backup so issue has just gone unnoticed?
I don't know how the process works, but have noticed some people going from stock to OpenWrt having the issue, and others have the issue bouncing between different builds.
If this is a issue, how do we go about getting it fixed?
(Last edited by davidc502 on 5 Jun 2016, 18:30)
That's a little tricky at the moment, You can open a ticket on this side of the fence, not sure there will be any resolution though. On the other side you would submit the issue to the ML.
So far I have not dabbled with the dark side as I'm just in wait and see mode.
Recommendations?
hi@experts,
i have installed
LEDE Reboot r492 / LuCI Master (git-16.155.51896-e871320)
on my wrt1900ac.
if i open luci, then i see a lot of
Sun Jun 5 22:05:26 2016 daemon.err uhttpd[2051]: sh: 1: unknown operand
Sun Jun 5 22:05:27 2016 daemon.err uhttpd[2051]: sh: 1: unknown operand
Sun Jun 5 22:05:41 2016 daemon.err uhttpd[2051]: sh: 1: unknown operand
Sun Jun 5 22:05:42 2016 daemon.err uhttpd[2051]: sh: 1: unknown operand
Sun Jun 5 22:05:57 2016 daemon.err uhttpd[2051]: sh: 1: unknown operand
Sun Jun 5 22:05:57 2016 daemon.err uhttpd[2051]: sh: 1: unknown operand
Sun Jun 5 22:06:11 2016 daemon.err uhttpd[2051]: sh: 1: unknown operand
Sun Jun 5 22:06:11 2016 daemon.err uhttpd[2051]: sh: 1: unknown operand
in the terminal in which i watch my router with
logread -f
what is the problem?
greetings
p.
Sun Jun 5 22:06:11 2016 daemon.err uhttpd[2051]: sh: 1: unknown operand
...
what is the problem?
Likely it is ddns-scripts 2.7.1-2.
See https://github.com/openwrt/packages/pul … -223598889
Nothing wrt1900ac-specific.
(Last edited by hnyman on 5 Jun 2016, 21:16)
Sorry, posts 11926 to 11925 are missing from our archive.