OpenWrt Forum Archive

Topic: tl-wdr6500

The content of this topic has been archived on 28 Nov 2017. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

Hi all,

Would liked to find out if openwrt is compatible with TL-WDR6500?
YOur contribution is very much appreciated.

don't think so currently, but theoretically supportable given the chipset.

I read in this post: https://lists.openwrt.org/pipermail/ope … 34928.html

That the WDR6500v2 is now supported!

I searched for WDR6500 on the Supported Devices list but it's still not there sad

I'm new to OpenWRT, how can I flash my WDR6500v2?

-Jamie M.

toysareforboys wrote:

I read in this post: https://lists.openwrt.org/pipermail/ope … 34928.html

That the WDR6500v2 is now supported!

I searched for WDR6500 on the Supported Devices list but it's still not there sad

I'm new to OpenWRT, how can I flash my WDR6500v2?

-Jamie M.

It seems to be available in Trunk.  Look at the files:
https://downloads.openwrt.org/snapshots … actory.bin
and
https://downloads.openwrt.org/snapshots … pgrade.bin

Use the factory if flashing from the stock firmware (i.e.: the one from the manufactuer), or the sysupgrade if flashing from OpenWrt.

(Last edited by jmlacroix on 25 Nov 2015, 19:04)

The data we have in our ToH regarding the TL-WDR6500v2 is incomplete (CPU MHz, MB RAM, MB flash missing, amongst others).

If someone has the data available, please be so kind and update the techdata page:

https://wiki.openwrt.org/toh/hwdata/tp- … wdr6500_v2

Thanks!

(Last edited by tmo26 on 16 Dec 2015, 15:37)

the new firmware in trunk is bricked , anyone have the same problem?

rickshen wrote:

the new firmware in trunk is bricked , anyone have the same problem?

Yes, it not work. Even I use image generater to build an image by myself, it also not works. Hope someone can have a look at this issue. Thanks!

can't download from trunk keep giving me 404 error can any one help

Hello there! I have bought this router as well, as I used to be on a business trip in China. However, I'm not able to flash the openwrt firmware. I always received the 18005 error code. I would be grateful for any help/solution!

Best regards

Joe

Joe1997 wrote:

I'm not able to flash the openwrt firmware. I always received the 18005 error code.

You should use the forum Search link at the top of these pages to search for "error 18005."  There are many posts and threads with this problem.  Two potential solutions:

https://forum.openwrt.org/viewtopic.php?id=63123

https://forum.openwrt.org/viewtopic.php … 70#p312170

Just be aware that if there is any error when you flash your router can end up bricked and require TFTP recovery (easy) or serial port connection (hard, crack open the router and solder on serial pins or pad and connect with a special USB-to-TTL cable).  HTH.

Clemmitt

the new firmware in trunk is bad ,when i insert WAN port ,it will reboot,and all, i download source coed and build ,Insert WAN port it be reboot too,anybody have too?

(Last edited by 2lengz on 4 May 2016, 06:01)

The discussion might have continued from here.