OpenWrt Forum Archive

Topic: Bricked WNDR3800 due to insufficient power supply?

The content of this topic has been archived on 31 Mar 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

I have this Netgear WNDR3800 router that was running just fine with OpenWRT 14.07 until a few hours ago
when I decided to reorganize the shelves where the router & the modem was sitting. After everything was
rewired, I noticed that the WNDR3800 would not boot up and its power LED is just steady amber.

After a few unplug/wait/plug-in cycles I finally noticed that I must have confused the power supplies
with the modem: the WNDR3800 needs 12V DC @ 2.5A, but due to the mixup it was supplied with the
modem's power supply, which outputs only 12V DC @ 1 A.

Of course I plugged in the correct power supply again, but the WNDR3800 appears to be bricked; the
power LED is still just steady amber. I've tried the "Recovery flash in failsafe mode" a couple
of times, but no other LEDs are signaling and I cannot connect to the router via its default IP address.

So, my question is: could suppliying the router with _less_ power damage its internals somehow? I wouldn't
be surprised if I bricked this thing when supplying _more_ power than specified, but I don't understand
how this happened with _less_ power.

Any thoughts? Ideas how to unbrick?


Unlikely that the following is the root cause, but just to make sure: Is the polarity of both power supplies the same?

(Last edited by tmo26 on 9 Oct 2015, 13:21)

Yes, the polarity is the same, at least according to their respective stickers.
* The modem power supply, specifying 12V DC and 1.5A: modem
* The Netgar WNDR3800 power supply, specifying 12V DC and 2.5A: router

Well I can tell you from experience that the 3800 would not be affected by 12V 1.5A instead of the normal 2.5A. The extra amperage isn't used until both 2.4 and 5Ghz radios are on and handling clients... during boot up the draw is more like 0.7-0.9A. (I had a 1.5A 12V adapter from an Asus that I use all the time to program and flash 3800s to OpenWRT... never had an issue). Even if there was insufficient current all you would see would be the 3800 try to turn on and get stuck or fail. Once you put it back to the normal PSU it would work fine.

When you say "Recovery flash in failsafe mode", have you tried the actual Netgear bootloader recovery? The only thing I can think is that your flash got corrupted during a boot and the thing sticks. Try:
1. Power of 3800.
2. Use something small to press the "reset" button on the bottom of the device
3. Holding reset button in power on 3800
4. Continue to hold reset button, you should see power light amber... then after a few seconds flash amber, then after a few more seconds, flashing green.

If you get that to work then the bootloader is fine and you can reflash openWRT with tftp. (you'll loose all your setup of course but at least the device isn't a brick). If you don't get that to work then without a serial console you can't really go further, but I would guess the thing is toast.

Just for the record I've never had one that I couldn't TFTP recover using this method above... except that one that got hit by lightning and stank like melted silicon from a mile away.

Yes, I've tried both recovery methods, but to no avail :-\ The power LED goes steady amber the moment it receives power, but it's not blinking and doesn't switch to green either. Oh, and it's not smelling "melted" or anything either.

So, maybe something else happened during that rewire-procedure. Good thing that I had an old (but working) WRT54GL available :)

(Last edited by ck on 10 Oct 2015, 00:18)

So, the most curious thing happened. I was already on the lookout for a replacement device and this WNDR3800 was still sitting on the shelf, still in brick mode. I wanted to try the recovery procedure one last time and this time it worked!

* Configured my computer with an address from
* Started to "ping"
* Holding the reset button, I powered on the WNDR3800
* After a while, the LEDs start to flash - this did not happen before!
* Now ping is getting weird replies:

Warning: time of day goes back (-3646483584833659291us), taking countermeasures.
40 bytes from icmp_seq=142 ttl=64 (truncated)

I start the TFTP procedure:

$ tftp
tftp> verbose
tftp> trace
tftp> rexmt 1
tftp> binary
mode set to octet
tftp> connect
Connected to (, port 69

tftp> put openwrt-15.05-ar71xx-generic-wndr3800-squashfs-factory.img
putting openwrt-15.05-ar71xx-generic-wndr3800-squashfs-factory.img to [octet]
sent WRQ <file=openwrt-15.05-ar71xx-generic-wndr3800-squashfs-factory.img, mode=octet>
received ACK <block=0>
sent DATA <block=1, 512 bytes>
Sent 3408005 bytes in 4.5 seconds [6054128 bit/s]

The TFTP transfer happened really fast and the devices rebooted and it's now running just fine for a few hours now.

Hm, what did I learn here? If it's bricked, let it rest for a few weeks, then try again :-)

The discussion might have continued from here.