OpenWrt Forum Archive

Topic: WGT634U Router Died?

The content of this topic has been archived on 30 Mar 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

I just tried installing openwrt via the web interface instruction in the wiki and the first part, restoring the config file worked great, but after flashing the firmware to it, my router just has the power light on and if you plug a connection into it, that light comes on as well.  I've tried telneting into it, pinging it at, but nothing seems to work.  Is there any way I can revive it?


which Image have you used to flash? I had the same Problem when flashing the File: … uashfs.bin to my WGT634U. The Flash was successfull but after rebooting nothing happened. After attaching a serial cable i saw that the Kernel crashed at every boot.

I solved my problem with a svn source checkout and self compile of the needed image. You need to get a serial cable and a working tftp server set up for flashing.

Bye, Egon

For the wgt634u you really should be building your own images from Buildroot-NG.  Any binary images floating around are fairly old and a lot of work has been put into Kamikaze since then.

wolfsburgnut: this is the reason that a serial cable is required to use Kamikaze.  If you had a serial console on your wgt you would be able to troubleshoot the issue.  There is plenty of issue on serial consoles on the wiki.

The discussion might have continued from here.