OpenWrt Forum Archive

Topic: Archer C7 V2 Error 18005

The content of this topic has been archived on 18 Jan 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

Hello, good evening.
I bought a new Archer C7 and would like to install openwrt, but It is unfortunately not possible.
Firmware Version:     3.15.1 Build 160616 Rel.44182n
Hardware Version:     Archer C7 v2 00000000
Whenever I've tried it, I got an error with the number 18005. I read on the net, that an older firmware should be installed. So I tried first the original firmware in version ArcherC7v2_v3_en_3_14_1_up_boot (141110) .bin. But always I got the error message Error 18005.

With an FTDI adapter I have access to the router. However, root access is not possible. Root requires a password that does not match with the specified. If I enter anything via Putty, the router asks for the password and the login.

What can I do? How can I install openwrt on the router?

Thanks in advance.

Ps: Sorry for my bad english

Show the wiki page of the archer c7.
Try tftp update. You need to write three characters in very short time, while the uboot loader boot process.
Read about tftp and uboot also in similar router wiki pages.

The problem is now solved. If you press in the first seconds after the restart "tpl" + enter and you get to an recovery-menue. Then you can enter the command "tftpboot". After that the router will show you what he need. For example is he looking for an image it called "6F01A8C0.img". And so I have renamed openwrt-15.05.1-ar71xx-generic-archer-c7-v2-squashfs-factory.bin into 6F01A8C0.img. The IP which the router is waiting for is . If I have taken another one like or so on the tftp failed.

Thank you dnkru for your replay that gave me the right direction.

Every thing is working fine.  ;-)

The discussion might have continued from here.