OpenWrt Forum Archive

Topic: Port forward failed?

The content of this topic has been archived on 27 Apr 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

I have a QNAP NAS server, and installed aMule on it. All aMule ports were default.

At the beginning, the QNAP was at my office, which had a Netgear SRX firewall as Internet router. I enabled port forward in the firewall, and aMule got high-id.

Then I moved the QNAP to my home. The internet router is NETGEAR WNDR3800 which installed OpenWRT 15.05. I also enabled port forward, but this time the aMule only got low-id.

Except enable port forward, is there any other operation need to do?

Maybe your home ISP is blocking the default ports for amule ?

In order to accept any incoming connections, you need to have your modem in bridge mode, thus getting a public WAN IP on the router's status page. Or, if you can't disable the routing function in the modem, set the router's IP as the modem DMZ. 

And some ISPs block certain or all incoming ports.

I installed eMule and aMule in another PC, changed to non-default ports and enabled port forward, but still got low-id.

I uploaded screen capture here.
hxxps://drive.google.com/drive/folders/1YMiD01HEY33b3wiagptxOKKirl3zGLU9?usp=sharing

Is there anything need to change?

BTW, I could not post URL, so pls change hxxps manually.

(Last edited by maorui2k on 5 Jan 2018, 06:59)

how about, you post your port forwardings (screenshot or config file)

rj-45 wrote:

how about, you post your port forwardings (screenshot or config file)

I uploaded the screen capture in my last post, the hxxps link.

Nobody knows?

The discussion might have continued from here.