OpenWrt Forum Archive

Topic: openwrt do not support ie6 ?how to solve this problem?

The content of this topic has been archived on 3 Apr 2018. There are no obvious gaps in this topic, but there may still be some posts missing at the end.

openwrt do not support ie6 ?how to solve this problem?

You mean that old bad ancient internet explorer, right? Ie6 won't even open any microsoft page, so I guess you'll have to deal with that :-) Last time I checked mozilla.org worked with ie6, so you can download firefox and configure using firefox. Or even better use ssh.

yes ,it display not very well!, maybe the css style do not fit the ie6
it any other body give me some suggest?
is this problem that can not be solved?

yes, the problem can be solved. Get a new browser. For example:
https://www.mozilla.org

The bigger question is, why on earth do you NEED to be using IE6?  Its insanely dangerous to be using such an old browser on the Internet.

think you all!  i know used the firefox or new browser can solve this problem ,but my custom somebody use windows xp ,it use ie6!  in some case this computer can not be installed software at random.

shenlan wrote:

think you all!  i know used the firefox or new browser can solve this problem ,but my custom somebody use windows xp ,it use ie6!  in some case this computer can not be installed software at random.

Yes, I can understand that. But your customer must also understand that they must not browse the internet and cannot configure the router from that machine.

I second the recommendation to suggest to the customer to switch to a browser that is less than 15 years old.

That being said, in a pinch luci-theme-openwrt should work on IE6.

(Last edited by metai on 12 Jan 2018, 21:06)

If I remember correctly, Windows XP should be able to use Internet Explorer 8, so you should be able to upgrade at least to that. Perhaps LuCI can run better on IE8 than it does for IE6?

The discussion might have continued from here.