Hi,adze
I'm upgrade the mwan3 to 2.0.0,and it's not working propriety(some rules not working).
My trubeshooting data:
Software versions :
OpenWrt - OpenWrt Designated Driver r47745
LuCI - git-15.343.35016-c18a0e4
mwan3 - 2.0-0
mwan3-luci - 1.4-4
Output of "cat /etc/config/mwan3" :
config rule 'googledns'
option proto 'udp'
option family 'ipv4'
option dest_ip '8.8.8.8,8.8.4.4'
option use_policy 'wand_only'
option sticky '1'
config rule 'VPS'
option proto 'udp'
option sticky '1'
option dest_ip '144.168.56.108'
option use_policy 'wan3_only'
config rule 'IPV6tunnel'
option dest_ip '216.218.221.6'
option proto 'tcp'
option sticky '1'
option use_policy 'wan2_only'
config rule 'IPV6Tunnel1'
option dest_ip '216.66.22.2'
option proto 'tcp'
option sticky '1'
option use_policy 'wan1_only'
config rule 'ChinaMobileDNS'
option dest_ip '112.4.0.55,221.131.143.69'
option proto 'udp'
option sticky '1'
option use_policy 'wan2_only'
config rule 'DNS'
option use_policy 'wan1_only'
option dest_port '53'
option sticky '1'
option proto 'udp'
config rule 'gfwlist'
option proto 'all'
option family 'ipv4'
option ipset 'gfwlist'
option use_policy 'wand_only'
option sticky '1'
option timeout '300'
config rule 'video'
option proto 'all'
option ipset 'video'
option use_policy 'video_lb'
option sticky '1'
option timeout '300'
config rule 'HOMEServer_IPv6'
option dest_ip 'tb.ipv6.sparqnet.net'
option proto 'all'
option use_policy 'wan3_only'
config rule 'HDRoad'
option proto 'tcp'
option use_policy 'wan4_only'
option dest_ip 'hdroute.org'
option dest_port '443'
option sticky '1'
config rule 'm_team'
option dest_port '80,443'
option proto 'tcp'
option use_policy 'wan4_only'
option dest_ip 'tp.m-team.cc'
config rule 'HDC'
option dest_port '80,443'
option sticky '1'
option use_policy 'wan6_only'
option proto 'tcp'
option dest_ip 'tracker.hdchina.club'
config rule 'CCFbits'
option dest_port '80,443'
option proto 'tcp'
option use_policy 'wan4_only'
option dest_ip 'tracker.ccfbits.org'
config rule 'HD_Route'
option dest_ip 'hdroute.org'
option sticky '1'
option use_policy 'wand_only'
option dest_port '80'
option proto 'tcp'
config rule 'QQ'
option dest_ip '*.qq.com'
option proto 'all'
option sticky '1'
option use_policy 'wan2_only'
config rule 'Ping'
option proto 'icmp'
option sticky '1'
option use_policy 'wan1_only'
config rule 'NO_IP'
option dest_ip 'dynupdate.no-ip.com'
option proto 'all'
option sticky '1'
option use_policy 'wan1_only'
config rule 'WEB'
option use_policy 'wan1_only'
option dest_port '22,25,80,110,143,443,465,587,993,995,8000'
option proto 'tcp'
option sticky '1'
config rule 'loadbalance'
option use_policy 'loadbalanced'
config policy 'wan1_only'
list use_member 'wan1_m1_w1'
config policy 'wan2_only'
list use_member 'wan2_m1_w2'
config policy 'wan3_only'
list use_member 'wan3_m1_w2'
config policy 'wan4_only'
list use_member 'wan4_m1_w2'
config policy 'wan5_only'
list use_member 'wan5_m1_w2'
config policy 'wan6_only'
list use_member 'wan6_m1_w2'
config policy 'wan7_only'
list use_member 'wan7_m1_w2'
config policy 'wan8_only'
list use_member 'wan8_m1_w2'
config policy 'wan9_only'
list use_member 'wan9_m1_w2'
config policy 'wana_only'
list use_member 'wana_m1_w2'
config policy 'wanb_only'
list use_member 'wanb_m1_w2'
config policy 'wanc_only'
list use_member 'wanc_m1_w1'
config policy 'wand_only'
list use_member 'wand_m1_w1'
config policy 'video_lb'
list use_member 'wan7_m1_w2'
list use_member 'wan8_m1_w2'
list use_member 'wana_m1_w2'
list use_member 'wanb_m1_w2'
config policy 'loadbalanced'
list use_member 'wan2_m1_w2'
list use_member 'wan3_m1_w2'
list use_member 'wan4_m1_w2'
list use_member 'wan5_m1_w2'
list use_member 'wan6_m1_w2'
list use_member 'wan7_m1_w2'
list use_member 'wan8_m1_w2'
list use_member 'wan9_m1_w2'
list use_member 'wana_m1_w2'
list use_member 'wanb_m1_w2'
config interface 'wan1'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option down '2'
option up '2'
option timeout '1'
config interface 'wan2'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option timeout '1'
option down '2'
option up '2'
config interface 'wan3'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option timeout '1'
option down '2'
option up '2'
config interface 'wan4'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option timeout '1'
option down '2'
option up '2'
config interface 'wan5'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option timeout '1'
option down '2'
option up '2'
config interface 'wan6'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option timeout '1'
option down '2'
option up '2'
config interface 'wan7'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option timeout '1'
option down '2'
option up '2'
config interface 'wan8'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option timeout '1'
option down '2'
option up '2'
config interface 'wan9'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option timeout '1'
option down '2'
option up '2'
config interface 'wana'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option timeout '1'
option down '2'
option up '2'
config interface 'wanb'
option enabled '1'
option reliability '1'
option count '1'
list track_ip '114.114.114.114'
list track_ip '114.114.115.115'
option interval '10'
option timeout '1'
option down '2'
option up '2'
config member 'wan1_m1_w1'
option metric '1'
option interface 'wan1'
option weight '1'
config member 'wan2_m1_w2'
option interface 'wan2'
option metric '1'
option weight '2'
config member 'wan3_m1_w2'
option interface 'wan3'
option metric '1'
option weight '2'
config member 'wan4_m1_w2'
option interface 'wan4'
option metric '1'
option weight '2'
config member 'wan5_m1_w2'
option interface 'wan5'
option metric '1'
option weight '2'
config member 'wan6_m1_w2'
option interface 'wan6'
option metric '1'
option weight '2'
config member 'wan7_m1_w2'
option interface 'wan7'
option metric '1'
option weight '2'
config member 'wan8_m1_w2'
option interface 'wan8'
option metric '1'
option weight '2'
config member 'wan9_m1_w2'
option interface 'wan9'
option metric '1'
option weight '2'
config member 'wana_m1_w2'
option interface 'wana'
option metric '1'
option weight '2'
config member 'wanb_m1_w2'
option interface 'wanb'
option metric '1'
option weight '2'
config interface 'wanc'
option family 'ipv6'
option enabled '1'
list track_ip '2001:7b8:1::2'
option reliability '1'
option count '1'
option timeout '2'
option interval '5'
option down '2'
option up '2'
config interface 'wand'
option enabled '1'
option reliability '1'
option count '1'
option timeout '2'
option down '2'
option up '2'
option interval '10'
list track_ip '8.8.8.8'
list track_ip '8.8.4.4'
config member 'wand_m1_w1'
option interface 'wand'
option metric '1'
option weight '1'
config member 'wanc_m1_w1'
option interface 'wanc'
option metric '1'
option weight '1'
Output of "cat /etc/config/network" :
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix '2001:470:fa60::/48'
config interface 'lan'
option force_link '1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option _orig_ifname 'eth0'
option _orig_bridge 'true'
option ifname 'lan1 lan2 lan3 lan4'
option macaddr '00:90:0B:1D:38:44'
option stp '1'
option ip6addr '2001:470:f980:1::1/48'
option ip6prefix '2001:470:f980:1::/48'
config interface 'wan1'
option _orig_ifname 'eth1'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '10'
option ifname 'eth1'
config interface 'wan2'
option _orig_ifname 'aux'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '20'
option ifname 'aux'
config interface 'wan3'
option _orig_ifname 'aux'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '30'
option ifname 'aux'
config interface 'wan4'
option _orig_ifname 'aux'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '40'
option ifname 'aux'
config interface 'wan5'
option _orig_ifname 'aux'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '50'
option ifname 'aux'
config interface 'wan6'
option _orig_ifname 'aux'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '60'
option ifname 'aux'
config interface 'wan7'
option _orig_ifname 'aux'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '70'
option ifname 'aux'
config interface 'wan8'
option _orig_ifname 'aux'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '80'
option ifname 'aux'
config interface 'wan9'
option _orig_ifname 'aux'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '90'
option ifname 'aux'
config interface 'wana'
option _orig_ifname 'aux'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '100'
option ifname 'aux'
config interface 'wanb'
option _orig_ifname 'aux'
option _orig_bridge 'false'
option proto 'pppoe'
USERNAME HIDDEN
PASSWORD HIDDEN
option peerdns '0'
option dns '114.114.114.114 114.114.115.115'
option metric '110'
option ifname 'aux'
config interface 'wanc'
option _orig_ifname '@wan'
option _orig_bridge 'false'
option proto '6in4'
option mtu '1480'
USERNAME HIDDEN
option peeraddr '216.218.221.6'
option ip6addr '2001:470:18:4ed::2/64'
option tunnelid '314785'
PASSWORD HIDDEN
option ip6prefix '2001:470:f980::/48'
option metric '130'
config interface 'wand'
option proto 'static'
option netmask '255.255.255.0'
option metric '120'
option mtu '1440'
option _orig_ifname 'tun0'
option _orig_bridge 'false'
option ifname 'tun0'
option ipaddr '10.9.0.2'
option gateway '10.9.0.1'
config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0 1 2 3 5t'
config switch_vlan
option device 'switch0'
option vlan '2'
option ports '4 5t'
config route
option interface 'wan2'
option target '216.218.221.6'
option mtu '1480'
option metric '0'
config route
option interface 'wand'
option target '8.8.8.8'
option metric '0'
config route
option interface 'wand'
option target '8.8.4.4'
option metric '0'
Output of "ifconfig" :
6in4-wanc Link encap:IPv6-in-IPv4
inet6 addr: fe80::72e4:be3d%3067740600/64 Scope:Link
inet6 addr: 2001:470:18:4ed::2%3067740600/64 Scope:Global
UP POINTOPOINT RUNNING NOARP MTU:1480 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:128 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 B) TX bytes:13312 (13.0 KiB)
aux Link encap:Ethernet HWaddr 00:90:0B:1D:38:44
inet6 addr: fe80::290:bff:fe1d:3844%3067740600/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:40594638 errors:0 dropped:2051688 overruns:0 frame:0
TX packets:55194392 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1524543692 (1.4 GiB) TX bytes:2631587324 (2.4 GiB)
br-lan Link encap:Ethernet HWaddr 00:90:0B:1D:38:44
inet addr:192.168.1.1 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: 2001:470:f980:1::1%3067740600/48 Scope:Global
inet6 addr: fe80::290:bff:fe1d:3844%3067740600/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:79494716 errors:0 dropped:136 overruns:0 frame:0
TX packets:76229339 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:66968957585 (62.3 GiB) TX bytes:64154251616 (59.7 GiB)
eth0 Link encap:Ethernet HWaddr 00:90:0B:1D:38:44
inet6 addr: fe80::290:bff:fe1d:3844%3067740600/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:120139751 errors:0 dropped:0 overruns:0 frame:0
TX packets:130974705 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:2894850940 (2.6 GiB) TX bytes:3089382586 (2.8 GiB)
Interrupt:85
eth1 Link encap:Ethernet HWaddr 00:90:0B:1D:38:45
inet6 addr: fe80::290:bff:fe1d:3845%3067740600/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:45497385 errors:0 dropped:2051750 overruns:0 frame:0
TX packets:30841290 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:3968998534 (3.6 GiB) TX bytes:2942787253 (2.7 GiB)
Interrupt:86
lan1 Link encap:Ethernet HWaddr 00:90:0B:1D:38:44
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:79545113 errors:0 dropped:0 overruns:0 frame:0
TX packets:75677077 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:2547796078 (2.3 GiB) TX bytes:3654965798 (3.4 GiB)
lan2 Link encap:Ethernet HWaddr 00:90:0B:1D:38:44
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
lan3 Link encap:Ethernet HWaddr 00:90:0B:1D:38:44
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
lan4 Link encap:Ethernet HWaddr 00:90:0B:1D:38:44
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1%3067740600/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:589972 errors:0 dropped:0 overruns:0 frame:0
TX packets:589972 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:1087035708 (1.0 GiB) TX bytes:1087035708 (1.0 GiB)
pppoe-wan1 Link encap:Point-to-Point Protocol
inet addr:114.228.190.61 P-t-P:114.228.176.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:1878551 errors:0 dropped:0 overruns:0 frame:0
TX packets:2702023 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:224257868 (213.8 MiB) TX bytes:3864991307 (3.5 GiB)
pppoe-wan2 Link encap:Point-to-Point Protocol
inet addr:223.66.93.163 P-t-P:223.66.93.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:7524 errors:0 dropped:0 overruns:0 frame:0
TX packets:8101 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:611996 (597.6 KiB) TX bytes:679649 (663.7 KiB)
pppoe-wan3 Link encap:Point-to-Point Protocol
inet addr:183.213.154.201 P-t-P:183.213.154.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:184825 errors:0 dropped:0 overruns:0 frame:0
TX packets:161302 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:179388345 (171.0 MiB) TX bytes:105639526 (100.7 MiB)
pppoe-wan4 Link encap:Point-to-Point Protocol
inet addr:112.1.98.240 P-t-P:112.1.96.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:9691 errors:0 dropped:0 overruns:0 frame:0
TX packets:10445 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:967527 (944.8 KiB) TX bytes:851117 (831.1 KiB)
pppoe-wan5 Link encap:Point-to-Point Protocol
inet addr:183.213.154.196 P-t-P:183.213.154.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:15130 errors:0 dropped:0 overruns:0 frame:0
TX packets:15740 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:1336340 (1.2 MiB) TX bytes:1616324 (1.5 MiB)
pppoe-wan6 Link encap:Point-to-Point Protocol
inet addr:223.66.37.86 P-t-P:223.66.36.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:7352 errors:0 dropped:0 overruns:0 frame:0
TX packets:7909 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:663400 (647.8 KiB) TX bytes:647137 (631.9 KiB)
pppoe-wan7 Link encap:Point-to-Point Protocol
inet addr:223.66.64.122 P-t-P:223.66.64.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:7129 errors:0 dropped:0 overruns:0 frame:0
TX packets:7700 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:586116 (572.3 KiB) TX bytes:634367 (619.4 KiB)
pppoe-wan8 Link encap:Point-to-Point Protocol
inet addr:112.3.86.160 P-t-P:112.3.84.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:11700 errors:0 dropped:0 overruns:0 frame:0
TX packets:12306 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:1190759 (1.1 MiB) TX bytes:1000864 (977.4 KiB)
pppoe-wan9 Link encap:Point-to-Point Protocol
inet addr:183.213.154.127 P-t-P:183.213.154.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:16904 errors:0 dropped:0 overruns:0 frame:0
TX packets:17454 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:1844893 (1.7 MiB) TX bytes:1420841 (1.3 MiB)
pppoe-wana Link encap:Point-to-Point Protocol
inet addr:112.1.96.104 P-t-P:112.1.96.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:6793 errors:0 dropped:0 overruns:0 frame:0
TX packets:7266 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:543905 (531.1 KiB) TX bytes:591309 (577.4 KiB)
pppoe-wanb Link encap:Point-to-Point Protocol
inet addr:183.213.155.97 P-t-P:183.213.154.1 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
RX packets:7078 errors:0 dropped:0 overruns:0 frame:0
TX packets:7679 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:578620 (565.0 KiB) TX bytes:631630 (616.8 KiB)
tun0 Link encap:UNSPEC HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
inet addr:10.9.0.2 P-t-P:10.9.0.2 Mask:255.255.255.0
UP POINTOPOINT RUNNING MTU:1440 Metric:1
RX packets:48322 errors:0 dropped:0 overruns:0 frame:0
TX packets:46207 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:500
RX bytes:29143796 (27.7 MiB) TX bytes:4069761 (3.8 MiB)
Output of "route -n" :
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
0.0.0.0 114.228.176.1 0.0.0.0 UG 10 0 0 pppoe-wan1
0.0.0.0 223.66.93.1 0.0.0.0 UG 20 0 0 pppoe-wan2
0.0.0.0 183.213.154.1 0.0.0.0 UG 30 0 0 pppoe-wan3
0.0.0.0 112.1.96.1 0.0.0.0 UG 40 0 0 pppoe-wan4
0.0.0.0 183.213.154.1 0.0.0.0 UG 50 0 0 pppoe-wan5
0.0.0.0 223.66.36.1 0.0.0.0 UG 60 0 0 pppoe-wan6
0.0.0.0 223.66.64.1 0.0.0.0 UG 70 0 0 pppoe-wan7
0.0.0.0 112.3.84.1 0.0.0.0 UG 80 0 0 pppoe-wan8
0.0.0.0 183.213.154.1 0.0.0.0 UG 90 0 0 pppoe-wan9
0.0.0.0 112.1.96.1 0.0.0.0 UG 100 0 0 pppoe-wana
0.0.0.0 183.213.154.1 0.0.0.0 UG 110 0 0 pppoe-wanb
0.0.0.0 10.9.0.1 0.0.0.0 UG 120 0 0 tun0
0.0.0.0 10.9.0.1 0.0.0.0 UG 120 0 0 tun0
8.8.4.4 0.0.0.0 255.255.255.255 UH 0 0 0 tun0
8.8.8.8 0.0.0.0 255.255.255.255 UH 0 0 0 tun0
10.9.0.0 0.0.0.0 255.255.255.0 U 120 0 0 tun0
112.1.96.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wan4
112.1.96.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wana
112.3.84.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wan8
114.228.176.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wan1
183.213.154.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wan9
183.213.154.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wanb
183.213.154.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wan5
183.213.154.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wan3
192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 br-lan
216.218.221.6 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wan2
216.218.221.6 114.228.176.1 255.255.255.255 UGH 10 0 0 pppoe-wan1
223.66.36.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wan6
223.66.64.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wan7
223.66.93.1 0.0.0.0 255.255.255.255 UH 0 0 0 pppoe-wan2
Output of "ip rule show" :
0: from all lookup 128
1: from all lookup local
1001: from all iif pppoe-wan1 lookup main
1002: from all iif pppoe-wan2 lookup main
1003: from all iif pppoe-wan3 lookup main
1004: from all iif pppoe-wan4 lookup main
1005: from all iif pppoe-wan5 lookup main
1006: from all iif pppoe-wan6 lookup main
1007: from all iif pppoe-wan7 lookup main
1008: from all iif pppoe-wan8 lookup main
1009: from all iif pppoe-wan9 lookup main
1010: from all iif pppoe-wana lookup main
1011: from all iif pppoe-wanb lookup main
1013: from all iif tun0 lookup main
2001: from all fwmark 0x100/0xff00 lookup 1
2002: from all fwmark 0x200/0xff00 lookup 2
2003: from all fwmark 0x300/0xff00 lookup 3
2004: from all fwmark 0x400/0xff00 lookup 4
2005: from all fwmark 0x500/0xff00 lookup 5
2006: from all fwmark 0x600/0xff00 lookup 6
2007: from all fwmark 0x700/0xff00 lookup 7
2008: from all fwmark 0x800/0xff00 lookup 8
2009: from all fwmark 0x900/0xff00 lookup 9
2010: from all fwmark 0xa00/0xff00 lookup 10
2011: from all fwmark 0xb00/0xff00 lookup 11
2013: from all fwmark 0xd00/0xff00 lookup 13
2253: from all fwmark 0xfd00/0xff00 blackhole
2254: from all fwmark 0xfe00/0xff00 unreachable
32766: from all lookup main
32767: from all lookup default
Output of "ip route list table 1-250" :
1
default via 114.228.176.1 dev pppoe-wan1
2
default via 223.66.93.1 dev pppoe-wan2
3
default via 183.213.154.1 dev pppoe-wan3
4
default via 112.1.96.1 dev pppoe-wan4
5
default via 183.213.154.1 dev pppoe-wan5
6
default via 223.66.36.1 dev pppoe-wan6
7
default via 223.66.64.1 dev pppoe-wan7
8
default via 112.3.84.1 dev pppoe-wan8
9
default via 183.213.154.1 dev pppoe-wan9
10
default via 112.1.96.1 dev pppoe-wana
11
default via 183.213.154.1 dev pppoe-wanb
13
default via 10.9.0.1 dev tun0
Firewall default output policy (must be ACCEPT) :
ACCEPT
The status output:
Interface status:
interface wan1 is online and tracking is active
interface wan2 is online and tracking is active
interface wan3 is online and tracking is active
interface wan4 is online and tracking is active
interface wan5 is online and tracking is active
interface wan6 is online and tracking is active
interface wan7 is online and tracking is active
interface wan8 is online and tracking is active
interface wan9 is online and tracking is active
interface wana is online and tracking is active
interface wanb is online and tracking is active
interface wanc is offline and tracking is active
interface wand is online and tracking is active
Current ipv4 policies:
loadbalanced:
wanb (10%)
wana (10%)
wan9 (10%)
wan8 (10%)
wan7 (10%)
wan6 (10%)
wan5 (10%)
wan4 (10%)
wan3 (10%)
wan2 (10%)
video_lb:
wanb (25%)
wana (25%)
wan8 (25%)
wan7 (25%)
wan1_only:
wan1 (100%)
wan2_only:
wan2 (100%)
wan3_only:
wan3 (100%)
wan4_only:
wan4 (100%)
wan5_only:
wan5 (100%)
wan6_only:
wan6 (100%)
wan7_only:
wan7 (100%)
wan8_only:
wan8 (100%)
wan9_only:
wan9 (100%)
wana_only:
wana (100%)
wanb_only:
wanb (100%)
wanc_only:
unreachable
wand_only:
wand (100%)
Current ipv6 policies:
loadbalanced:
unreachable
video_lb:
unreachable
wan1_only:
unreachable
wan2_only:
unreachable
wan3_only:
unreachable
wan4_only:
unreachable
wan5_only:
unreachable
wan6_only:
unreachable
wan7_only:
unreachable
wan8_only:
unreachable
wan9_only:
unreachable
wana_only:
unreachable
wanb_only:
unreachable
wanc_only:
unreachable
wand_only:
unreachable
Directly connected ipv4 networks:
10.9.0.255
183.213.154.127
127.0.0.1
112.3.86.160
223.66.37.86
183.213.155.97
114.228.176.1
127.255.255.255
8.8.4.4
224.0.0.0/3
183.213.154.196
112.1.96.1
127.0.0.0
192.168.1.0/24
192.168.1.0
10.9.0.2
10.9.0.0/24
183.213.154.201
223.66.36.1
112.1.98.240
192.168.1.255
223.66.64.122
223.66.93.163
112.3.84.1
8.8.8.8
127.0.0.0/8
223.66.64.1
112.1.96.104
192.168.1.1
183.213.154.1
216.218.221.6
10.9.0.0
114.228.190.61
223.66.93.1
Directly connected ipv6 networks:
2001:470:f980::/48
fe80::/64
2001:470:18:4ed::/64
Active ipv4 user rules:
0 0 S googledns udp -- * * 0.0.0.0/0 8.8.8.8 multiport sports 0:65535 multiport dports 0:65535
0 0 S googledns udp -- * * 0.0.0.0/0 8.8.4.4 multiport sports 0:65535 multiport dports 0:65535
0 0 S VPS udp -- * * 0.0.0.0/0 144.168.56.108 multiport sports 0:65535 multiport dports 0:65535
0 0 S IPV6tunnel tcp -- * * 0.0.0.0/0 216.218.221.6 multiport sports 0:65535 multiport dports 0:65535
0 0 S IPV6Tunnel1 tcp -- * * 0.0.0.0/0 216.66.22.2 multiport sports 0:65535 multiport dports 0:65535
0 0 S ChinaMobileDNS udp -- * * 0.0.0.0/0 112.4.0.55 multiport sports 0:65535 multiport dports 0:65535
0 0 S ChinaMobileDNS udp -- * * 0.0.0.0/0 221.131.143.69 multiport sports 0:65535 multiport dports 0:65535
0 0 S DNS udp -- * * 0.0.0.0/0 0.0.0.0/0 multiport sports 0:65535 multiport dports 53
402 24170 S gfwlist all -- * * 0.0.0.0/0 0.0.0.0/0 match-set gfwlist dst
0 0 S video all -- * * 0.0.0.0/0 0.0.0.0/0 match-set video dst
0 0 - wan3_only all -- * * 0.0.0.0/0 61.66.254.3
0 0 S HDRoad tcp -- * * 0.0.0.0/0 109.236.88.178 multiport sports 0:65535 multiport dports 443
0 0 - wan4_only tcp -- * * 0.0.0.0/0 45.35.36.19 multiport sports 0:65535 multiport dports 80,443
20 1310 S HDC tcp -- * * 0.0.0.0/0 104.25.72.26 multiport sports 0:65535 multiport dports 80,443
9 584 S HDC tcp -- * * 0.0.0.0/0 104.25.73.26 multiport sports 0:65535 multiport dports 80,443
25 1632 - wan4_only tcp -- * * 0.0.0.0/0 104.28.18.105 multiport sports 0:65535 multiport dports 80,443
36 2358 - wan4_only tcp -- * * 0.0.0.0/0 104.28.19.105 multiport sports 0:65535 multiport dports 80,443
0 0 S HD_Route tcp -- * * 0.0.0.0/0 109.236.88.178 multiport sports 0:65535 multiport dports 80
0 0 S Ping icmp -- * * 0.0.0.0/0 0.0.0.0/0
0 0 S NO_IP all -- * * 0.0.0.0/0 8.23.224.120
957 53863 S WEB tcp -- * * 0.0.0.0/0 0.0.0.0/0 multiport sports 0:65535 multiport dports 22,25,80,110,143,443,465,587,993,995,8000
5775 421K - loadbalanced all -- * * 0.0.0.0/0 0.0.0.0/0
Active ipv6 user rules:
0 0 S DNS udp * * ::/0 ::/0 multiport sports 0:65535 multiport dports 53
0 0 S HDC tcp * * ::/0 2400:cb00:2048:1::6819:481a multiport sports 0:65535 multiport dports 80,443
0 0 S HDC tcp * * ::/0 2400:cb00:2048:1::6819:491a multiport sports 0:65535 multiport dports 80,443
0 0 - wan4_only tcp * * ::/0 2400:cb00:2048:1::681c:1369 multiport sports 0:65535 multiport dports 80,443
0 0 - wan4_only tcp * * ::/0 2400:cb00:2048:1::681c:1269 multiport sports 0:65535 multiport dports 80,443
0 0 S Ping icmp * * ::/0 ::/0
1734 139K S WEB tcp * * ::/0 ::/0 multiport sports 0:65535 multiport dports 22,25,80,110,143,443,465,587,993,995,8000
5718 586K - loadbalanced all * * ::/0 ::/0
The mwan3 restart output:
uci: Entry not found
uci: Entry not found
uci: Entry not found
ipset v6.24: Set cannot be created: set with the same name already exists
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
ipset v6.24: Set cannot be created: set with the same name already exists
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
Another app is currently holding the xtables lock; waiting for it to exit...
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
ipset v6.24: The set with the given name does not exist
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
uci: Entry not found
uci: Entry not found
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
uci: Entry not found
Another app is currently holding the xtables lock; waiting for it to exit...
uci: Entry not found
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
uci: Entry not found
uci: Entry not found
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
uci: Entry not found
uci: Entry not found
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
uci: Entry not found
uci: Entry not found
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
uci: Entry not found
uci: Entry not found
Another app is currently holding the xtables lock; waiting for it to exit...
uci: Entry not found
uci: Entry not found
uci: Entry not found
uci: Entry not found
Another app is currently holding the xtables lock; waiting for it to exit...
Another app is currently holding the xtables lock; waiting for it to exit...
uci: Entry not found
uci: Entry not found
uci: Entry not found
uci: Entry not found
eg:
The rule "googledns" not working,I have to add static route in default routing table.Was I missconfiged?Thanks.